Skip to end of metadata
Go to start of metadata
Guide

This article is part of the Installation Guide. You can read it alone or click on the previous link to easily move between the steps.

BEFORE STARTING: you will notice we only support openssl 1.0.x the reason of this is because client uses rc4 and openssl 1.1.x removes it, this is a constant we cannot change.

Supported Version

Check https://community.trinitycore.org/topic/10582-master-branch-client-supported-71523420/ to known the exact client version master branch supports

Linux Requirements

OS X Requirements

Windows Requirements

Help

If you still have any problem, check:


Guide

This article is part of the Installation Guide. You can read it alone or click on the previous link to easily move between the steps.


  • No labels